Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Welcome Guest!

Join us now to get access to all our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, and so, so much more. It's also quick and totally free, so what are you waiting for?

Varkas

[MEGA/MULTI][USB] The Legend of Zelda: Breath of the Wild (USA)(NUS) + DLC Pack 1: The Master Trials + Update 1.3.1(v112) (MULTi9)

371 posts in this topic

14 minutes ago, p4p4t said:

First I installed the new update 1.3.0 directly from Wii U game update (not using WUP installer)

and then I installed new DLC v 2.0 using WUP installer GX2 via Mocha loaded

When I launch the game it says the DLC is corrupted. It has to be deleted and redownload again in the eshop

but when I launch the game via Mocha loaded, it plays perfectly with update 1.3.0 & DLC 2.0

Do I need load Mocha everytime to play the newest DLC Pack 1?

Yes, purchased e-shop content is tied to console hardware ID. Mocha CFW spoofs this by applying signature patches that allow you to access this conent. The previous Voice Pack DLC was free, and so was not tied to hardware ID and could instead be installed and played on  Wii U consoles freely.

  • Like 1

Share this post


Link to post
Share on other sites

HELLO WHEN I LAUNCH THE ERROR PLEASE any one help me thanks
you must perform a system update to play the legend of zelda

 

Share this post


Link to post
Share on other sites

please help me! I installed every package and game is working now. but there is no option in the game's main menu to change the game language. there is only an option for voice language, not for written speach.

Share this post


Link to post
Share on other sites
On 7/4/2017 at 5:17 AM, vegeta said:

HELLO WHEN I LAUNCH THE ERROR PLEASE any one help me thanks
you must perform a system update to play the legend of zelda

 

Vegeta, you have to be in Mocha CFW before you start the game. Go to homebrew browser, load Mocha then load the game. If you haven´t done that it won´t load. Not sure if the update is essential but I installed that as well as the DLC pack (loading mocha each time then using WUP installer) and it works fine for me. Hope this helped.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×