Jump to content
Welcome Guest!

Join us now to get access to all our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, and so, so much more. It's also quick and totally free, so what are you waiting for?


5.5.2 Loadiine Issues

2 posts in this topic

nibbles37    1

I'm on the latest nightly build of Loadiine which was released Oct 15th I believe. Almost all my backups are working flawlessly except for Super Mario World 3D, Wind Waker HD, and Super Smash Bros. 

Is anyone else having this issue or if you did how did you remedy it? I've already tried, deleting and re-downloading from different sources, these 3 continually don't work. 

Mario and Smash won't load at all, straight black screen, Wind Waker pulls up the rainbow loading screen with the sound of waves in the background but promptly crashes after 2 seconds every time. 

  • Like 1

Share this post

Link to post
Share on other sites
Knight1023    1

I'm having the same issue for SM3dW just when I click load on the game it pops up the controls then freezes.

Edited by Knight1023
  • Like 1

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now