Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Welcome Guest!

Join us now to get access to all our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, and so, so much more. It's also quick and totally free, so what are you waiting for?

  • 0
Sign in to follow this  
DunkSB412

Games not working in library

Question

anyone else get this error or know a fix?

 

I am using an iMac and a micro sd card adapter and my iMac has a SD card reader built in

 

I can't figure out a solution, ive tried transferring one file at a time and also several files at once, some cards will appear and many just appear a blank white icon and get an error when clicking them, and its not a corrupt file because when I get the blank white icons and go back on my iMac and delete the file off the micro sd and then re-trasnfer it sometimes itll then work when going back on the custom fw, but also had several games no matter how often i transfer them it stays white. Any help would be greatly appreciated, thank you!

switch errors.jpg

Share this post


Link to post
Share on other sites

5 answers to this question

  • 1
2 hours ago, DunkSB412 said:

ill give this a shot, i formatted initially on the nintendo switch itself, its just weird that some files transfer perfectly fine and then some give the white boxes

white boxes could be 99% fake microsd, yeah check it with h2testw for 100%

Share this post


Link to post
Share on other sites
  • 0

Its probably due to imac people have issues with this and even with homebrew etc...

But regardless of anything I would always double check the micro sd card with H2testw or anything else

can you try formatting the micro sd with windows instead? then transfer games afterwards as usual from imac

I would like to try and help more but i dont have a mac so its difficult to offer advise

doubt the following below  would work but try running this in a terminal (its what fixes homebrew for mac users it probably doesnt affect games but try it just incase)

sudo chflags -R arch /Volumes/<SDCARD>

 

I deleted the earlier comments here and I am going to ignore them let it pass but if it happens again warnings will be given

  • Like 1

Share this post


Link to post
Share on other sites
  • 0

Thanks I was trying to help him he was calling me names have great day.

Share this post


Link to post
Share on other sites
  • 0
5 hours ago, faith.genesis.raven said:

Its probably due to imac people have issues with this and even with homebrew etc...

But regardless of anything I would always double check the micro sd card with H2testw or anything else

can you try formatting the micro sd with windows instead? then transfer games afterwards as usual from imac

I would like to try and help more but i dont have a mac so its difficult to offer advise

 

ill give this a shot, i formatted initially on the nintendo switch itself, its just weird that some files transfer perfectly fine and then some give the white boxes

Share this post


Link to post
Share on other sites
  • 0
19 hours ago, wiiponso said:

white boxes could be 99% fake microsd, yeah check it with h2testw for 100%

i think you are right man, im running the test but also just watched several youtube videos to spot a real vs a fake and im pretty sure i got burned on ebay lmao

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×