Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Welcome Guest!

Join us now to get access to all our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, and so, so much more. It's also quick and totally free, so what are you waiting for?

KibitzAG

NES Online Mod (EXTRA ROMS)

670 posts in this topic

16 minutes ago, scsa said:

thanks but where do i put that folder?

put 0100d870045b6000 in either

  • SDCard://atmosphere/titles
  • SDCard://sxos/titles

Depending on your CFW you are using

Edited by KibitzAG
  • Like 5

Share this post


Link to post
Share on other sites
2 minutes ago, KibitzAG said:

in either

  • SDCard://atmosphere/titles
  • SDCard://sxos/titles

Depending on your CFW you are using

i have SX Pro but i dont have this folders. should i just make one of them or do i need some kind of homebrew app?

  • Like 1

Share this post


Link to post
Share on other sites
2 minutes ago, scsa said:

i have SX Pro but i dont have this folders. should i just make one of them or do i need some kind of homebrew app?

if you are using SXOS making them will be sufficient and when you load the game the roms will be loaded.

If you are still in need of support join our discord (Link in the OP)

Edited by KibitzAG
  • Like 5

Share this post


Link to post
Share on other sites
1 minute ago, KibitzAG said:

if you are using SXOS making them will be sufficient and when you load the game the roms will be loaded.

If you are still in need of support join our discord (Link in the OP)

Thanks! works great!

  • Like 1
  • Thanks 1

Share this post


Link to post
Share on other sites
Just now, scsa said:

Thanks! works great!

how did you get it to work,  i made a sxos/titles folder and it did nothing

  • Like 4

Share this post


Link to post
Share on other sites

 

Just now, makross123 said:

how did you get it to work,  i made a sxos/titles folder and it did nothing

does it look like sxos/titles/0100d870045b6000 ? are you running sxos or atmosphere forks

  • Like 3

Share this post


Link to post
Share on other sites
3 minutes ago, KibitzAG said:

 

does it look like sxos/titles/0100d870045b6000 ? are you running sxos or atmosphere forks

using sxos  ,  it looks like sxos/titles/0100d870045b6000/romfs/title/"CL folders"

  • Like 4

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×