Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Welcome Guest!

Join us now to get access to all our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, and so, so much more. It's also quick and totally free, so what are you waiting for?

KibitzAG

NES Online Mod (EXTRA ROMS)

670 posts in this topic

The instructions are just not clear enough to get this shit working. 

switch = 5.1

SXos = 1.9

 

downloaded the nes from this post, got the modded roms, followed OP instructions with folder locations, and it just doesnt work. uninstalled, reinstalled...just doesnt work. no my acc isnt linked.

downloaded the mods, extracted the 0100d870045b6000 folder and moved to below, per the OP and it doenst work or do anything.

root://sxos/titles

 

if im missing something and you can help, be clear with instructions(detailed), and follow ups. joined the discord and the permissions wont allow me to message so i cant even ask their

 

 

Share this post


Link to post
Share on other sites

Looks like you did it correct but this is what i am using:

root://sxos/titles/0100d870045b6000/romfs/titles/ <----- CLV-.-..... etc Folders go here

Edit: I think you need a linked account for this to work

Edited by zenax360
  • Like 1

Share this post


Link to post
Share on other sites
10 minutes ago, Trainer_Quinn said:

The instructions are just not clear enough to get this shit working. 

switch = 5.1

SXos = 1.9

 

downloaded the nes from this post, got the modded roms, followed OP instructions with folder locations, and it just doesnt work. uninstalled, reinstalled...just doesnt work. no my acc isnt linked.

downloaded the mods, extracted the 0100d870045b6000 folder and moved to below, per the OP and it doenst work or do anything.

root://sxos/titles

 

if im missing something and you can help, be clear with instructions(detailed), and follow ups. joined the discord and the permissions wont allow me to message so i cant even ask their

 

 

I have 5.1 firmware with sx os 1.9. Exactly like yours, and everything works perfectly on my end. I downloaded the nes nsp from this forum, the one with the gdrive link. And then I downloaded the file from the op and placed the extracted folder in sxos/titles. If you did exactly this, then I have no idea why it's not working for you. 

Share this post


Link to post
Share on other sites
1 minute ago, hova23 said:

I have 5.1 firmware with sx os 1.9. Exactly like yours, and everything works perfectly on my end. I downloaded the nes nsp from this forum, the one with the gdrive link. And then I downloaded the file from the op and placed the extracted folder in sxos/titles. If you did exactly this, then I have no idea why it's not working for you. 

its irritating, ive waste more time than required.....im at the point of just fuck it

  • Like 1

Share this post


Link to post
Share on other sites
6 minutes ago, Trainer_Quinn said:

its irritating, ive waste more time than required.....im at the point of just fuck it

needs to be linked, you said you were not?

  • Like 1

Share this post


Link to post
Share on other sites
2 minutes ago, st3 said:

needs to be linked, you said you were not?

it states somewhere in the 18 pages here that you didnt have to be linked, id imagine linking would require update and logging into nintendo servers....but if im wrong im not...i just need someone else to confirm this, before i risk getting banned

Share this post


Link to post
Share on other sites

To work you must have account witch before using sx we all did and downloaded Pokemon for devenenu to install nsp if you didn't get account it ain't going to work at all.

  • Like 1

Share this post


Link to post
Share on other sites
Just now, lpcdog said:

To work you must have account witch before using sx we all did and downloaded Pokemon for devenenu to install nsp if you didn't get account it ain't going to work at all.

nintendo acc? cuz i have that, and pokemon quest? devenenu<---what is this?

Share this post


Link to post
Share on other sites
1 minute ago, Trainer_Quinn said:

it states somewhere in the 18 pages here that you didnt have to be linked, id imagine linking would require update and logging into nintendo servers....but if im wrong im not...i just need someone else to confirm this, before i risk getting banned

Linked while staying on airplane mode the entire time.  No need to get online.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×