Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Welcome Guest!

Join us now to get access to all our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, and so, so much more. It's also quick and totally free, so what are you waiting for?

jlh2689

Let's Sing 2018 DLC .nsp install issues

11 posts in this topic

An issue with installing Let's Sing 2018 DLC .nsp files, this gives me a blank loading tile on the home menu. I have a US Switch on the latest FW. Is there any way to fix the issue? I have both .xci and .nsp files from this source. Any help would be appreciated.

  • Like 2

Share this post


Link to post
Share on other sites

Same here, I have tested it with the US-version  +  EUR-version + GER-version of the game...but always the same loading pic in home menu ?

Share this post


Link to post
Share on other sites

do you try the nsp US version with the titleid 0100ECB00A0FC000 ( you can check it with Switch Backup Manager) ?

the dlc or upd and the game you install need to have the same titleid

Share this post


Link to post
Share on other sites

I have the same problem.... I have tested it with the US-version  +  EUR-version + GER-version of the game...but always the same loading pic in home menu ?

Share this post


Link to post
Share on other sites

i know that the xci version have update and with the update you have the option to go on eshop to buy new song, but i don't know for the nsp version

 

Share this post


Link to post
Share on other sites

Can anyone confirm that the dlc works with the files posted in the link?

Because I have the same exact files and yet it's still only giving me a blank tile in home screen while dlc is still not working ingame.

Does anyone has a fix for this?

Or could this acutally be due to different versions of sx os?

Share this post


Link to post
Share on other sites

@DinS

I have the game install and everything works. Make sure you have both the game and DLC from the same region. 

 

Edited by Deletr753
  • Like 3

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×