Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Welcome Guest!

Join us now to get access to all our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, and so, so much more. It's also quick and totally free, so what are you waiting for?

thatdudefam

Starlink Issues with 5.1

53 posts in this topic

On 10/16/2018 at 6:19 PM, RaidenXIII said:

Whoa So i just found the issue! I redownloaded the update file from legendrez topic and it works now 100%! I'm going to assume thet update file from where i initially downloaded it was trash.

I thought this would also fix it for me, but after finding the Legendrez topic and using that update, the game still crashes for me shortly after launch. I try to reopen and it just says "Corrupted data has been detected."

 

The game actually works without the update, but I'm guessing it wouldn't take long before I would reach a point where the update is required. Plus, I wanted to install the DLC, but that requires the update.

 

Using SX 2.2 beta on FW 5.1. No idea what to try next other than wait for a full-sized NSP with the update included.

Share this post


Link to post
Share on other sites
On 10/12/2018 at 3:08 AM, Dark-Sky said:

I'm on 5.1 with SX OS 1.4. Got the XCI & NSP game update, installed the game update with SX OS (I always use this to install NSPs) and the game won't start without a system update (first game with this problem for me).

Would it be possible to delete the game update and install it with tinfoil on my setup with "ignore firmware requirement"?

Edit:
I've deleted the update and the game is running. I guess it will ask me to update after a while?


Edit 2:
Intalled the NSP game update with tinfoil using "ignore firmware requirement" and it works now with the update on 5.1!
Thanks @Loric_

Hello, where did you get tinfoil? thank you!

Share this post


Link to post
Share on other sites
1 hour ago, capcom43 said:

Hello, where did you get tinfoil? thank you!

Google: GitHub - XorTroll/Tinfoil

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×