Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Welcome Guest!

Join us now to get access to all our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, and so, so much more. It's also quick and totally free, so what are you waiting for?

DarkStar84

Nintendo Switch Firmware 6.1.0 New System Update

57 posts in this topic

1 hour ago, ipso3000 said:

I've the same problem.

 

Any solution?

I had the same problem when I first tried.... than you gotta press select firmware on the bottom and install

Share this post


Link to post
Share on other sites

what 6.1.0 folder? The zip has nothing but a bunch of random charactered folders? 

what 6.1.0 folder? The zip has nothing but a bunch of random charactered folders? 

Share this post


Link to post
Share on other sites

Is there a darkumbra discord server where someone could help me with an SX update issue live? I know of one but it doesn't allow backup talk.

Share this post


Link to post
Share on other sites

Updated on sxos. Thanks

4 hours ago, dathip said:

what 6.1.0 folder? The zip has nothing but a bunch of random charactered folders? 

what 6.1.0 folder? The zip has nothing but a bunch of random charactered folders? 

so extract it to a folder called 6.1.0...

Share this post


Link to post
Share on other sites

Works very well. but be carreful ! 

I was in 5.1, i use ChoiDujour to update in 6.10

I'm superBan, and i use SXOS 2.2.1, solder joycon

 

Right after the update, i can boot in OFW (don't care about downgrade and eFuse) without big issue (just the "solder Joycon" not reconnized when plug in) , but RCM mode not available, just "blank dark screen"

I have to disassembled the Switch, disconnect the battery, and right after that, RCM mode was available ! 

And in OFW, i made the joycon update, and in SXOS mode,  the solder Joycon works very good ! 

voilà ! 

Edited by RomainJ

Share this post


Link to post
Share on other sites
4 hours ago, superdude said:

do I need to turn off auto rcm mode in sx os before I update/

I would like to know this also

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×