Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Welcome Guest!

Join us now to get access to all our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, and so, so much more. It's also quick and totally free, so what are you waiting for?

Softcobraweb

✅ Atelier Lulua The Scion of Arland + Update 1.0.1 + DLC Pack (XCI+NSP) 📌 VIDEO PROOF 📌

49 posts in this topic

41 minutes ago, LazurusDemon said:

Anyone else getting install errors with the base game NSP?? Getting error 0x764 "Metadata could not be located in the NCA (3)" when using Goldleaf 0.5 and Goldtree. DLCs all installed fine though. 0.o

What is your firmware!?

Share this post


Link to post
Share on other sites

hey, I cannot play it on my switch version 7.0.1. Is it possible to play it on this version or I must update my system to 9.0.1? Is it safe to update with SX OS' latest version?

Share this post


Link to post
Share on other sites

Add mirror link mega

9 minutes ago, haru_glory6 said:

hey, I cannot play it on my switch version 7.0.1. Is it possible to play it on this version or I must update my system to 9.0.1? Is it safe to update with SX OS' latest version?

Dont update further . You can play in 7.x

Share this post


Link to post
Share on other sites
2 minutes ago, Softcobraweb said:

Add mirror link mega

Dont update further . You can play in 7.x

I downloaded the zip file but it only has the game and the dlc. is there an alternate link with the update?

Share this post


Link to post
Share on other sites
4 hours ago, haru_glory6 said:

I downloaded the zip file but it only has the game and the dlc. is there an alternate link with the update?

Sorry my mistake 😛 . I just notice now. i will fix it soon

Share this post


Link to post
Share on other sites

Thanks for the files, I am also getting an error to play the game after installing the Basegame+updates+DLC when I try to launch it it pops up and says "Checking if you can weither this software can be played.." then pops up and says "some downloadable content cannot be played" and if I hit start software I just get the black screen that says "Could not start the software"

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×