Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Welcome Guest!

Join us now to get access to all our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, and so, so much more. It's also quick and totally free, so what are you waiting for?

  • 0
Sign in to follow this  
Leurette

Help hehe

Question

hello fellow gamers,

do i need to update my firmware to 9.0 to be able to play latest releases lke loz: links awakening, untitled goose game etc? cuz i installed those on my switch 7.0.1 atmosphere 9.0.1 and when i opened the app it says error on running the application.

HELP PLS T.T

😢

Share this post


Link to post
Share on other sites

1 answer to this question

  • 0

yes i had this when i tried to update to 8.0 from 7.1..alomst all installed "apps" was corrupted...there was nothing else to do ..to download/reinstall all apps again..and i could not reinstall them..the installer (tinfoil) did not work with cosmos...so i had to remove cosmos and set up atmosphere and i use fusee as primary bootloader...and now when i updated to 9.0 all works 

https://nh-server.github.io/switch-guide/extras/alternate_bootsetups/
use the "Using Fusee-primary without Hekate" guide

this worked for me..hope it works for you

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×