Jump to content
Welcome Guest!

Join us now to get access to all our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, and so, so much more. It's also quick and totally free, so what are you waiting for?

ShadowPuppet

DU 4.0 Bugs

4.0 Feedback  

74 members have voted

This poll is closed to new votes
  1. 1. How's the speed of the site for you guys? (times are for loading of the home page)

    • Garbage (10+ seconds)
      15
    • Poor (7-9 seconds)
      3
    • Okay (5-6 seconds)
      18
    • Good (3-4 seconds)
      14
    • Excellent!! (< 2 seconds)
      24


85 posts in this topic

ShadowPuppet    1669

Welcome to the new and improved DU!

As we continue to make the transition after the upgrade, we are asking for your help! Post here about any issues/glitches/bugs you notice throughout the site so we can keep track of what has been reported and what has been fixed. We will do our best to fix what has been reported as quickly as possible.

Staff, please edit this first post and add reported bugs here so members know what has been reported. I will edit this post and mark things as complete as they get fixed.

Reported/Known Issues:

  • DUTag offline (will now update your tag now from previously configured loaders)
  • DUTag Configuration pages inaccessible at this time
  • Emoticons aren't in shoutbox (yet) - added!
  • Shoutbox
    • @tagging isn't in shoutbox (yet)
    • shouts loading glitch (old messages load below latest message on page refresh, seems to only affect Firefox v41)
  • Shoutbox timestamps don't update - fixed!
  • In requests cannot mark a topic as answered - can
  • hide tags glitch (explained in depth below)
Edited by ShadowPuppet
DUTag info, shouts loading glitch
  • Like 6

Share this post


Link to post
Share on other sites
JasonP27    3668

 

Editing post on phone was buggy so will just add my list here for now

Previously hidden content may be completely missing/invisible

Media tags like YouTube videos will not be embedded properly or at all

Several other tags will be broken due to missing BBCode

 

 

 

 

  • Like 1

Share this post


Link to post
Share on other sites
Normanity    147734

In requests cannot mark a topic as answered

For example http://darkumbra.net/topic/57991-wii-game-request/

  • Like 2

Share this post


Link to post
Share on other sites
ShadowPuppet    1669

In requests cannot mark a topic as answered

For example http://darkumbra.net/topic/57991-wii-game-request/

when you say mark as answered what do you mean? We missing a moderator permission?

  • Like 2

Share this post


Link to post
Share on other sites
Normanity    147734

When a request was made and filled we were able to mark it as answered so other uploaders knew not to bother looking at it.  I think it was @JasonP27 who set it up

By the way - apologies - mega busy with work and life stuff just now but I should be back to norm next week

"norm" - cool huh?

  • Like 2

Share this post


Link to post
Share on other sites
Larsenv↑    57468

Emoticons aren't working in the shoutbox for me...

Also, for the gamer tags, there's something wrong.

For example:

Hidden Content

    Like this post to see the hidden content.
Should be:

Hidden Content

    Like this post to see the hidden content.

...so that the console separates the username.

 

Just a minor thing...

Edited by Larsenv
  • Like 1

Share this post


Link to post
Share on other sites

Hello!


I can not see the links of post 

http://darkumbra.net/topic/13875-mf-neogeo-cd-emulator-85-roms-2-forwarders/?page=1

and the former version was possible

Welcome to the new and improved DU!

As we continue to make the transition after the upgrade, we are asking for your help! Post here about any issues/glitches/bugs you notice throughout the site so we can keep track of what has been reported and what has been fixed. We will do our best to fix what has been reported as quickly as possible.

Staff, please edit this first post and add reported bugs here so members know what has been reported. I will edit this post and mark things as complete as they get fixed.

Reported/Known Issues:

  • DUTag offline
  • Emoticons aren't in shoutbox (yet)
  • @tagging isn't in shoutbox (yet)
  • Shoutbox timestamps don't update

Share this post


Link to post
Share on other sites
JasonP27    3668

Emoticons aren't working in the shoutbox for me...

Also, for the gamer tags, there's something wrong.

For example:

 

Hidden Content

    Like this post to see the hidden content.
Should be:

Hidden Content

    Like this post to see the hidden content.

...so that the console separates the username.

 

Just a minor thing...

both of these are now fixed, thanks!

I've also added fa icons for them ;)

30f9b8b7ea.png

Edited by JasonP27
  • Like 1

Share this post


Link to post
Share on other sites

Me dirijo a ustedes por mi gran problema:

Cuando me voy a registrar me aparece una ventana en mi navegador (me pasa en todos) que me dice que hay un problema con la seguridad del sitio. Yo para poder entrar a la web lo que tengo que hacer es: decir que he olvidado mi contraseña y desde mi cambio de contraseña, ya se conecta a la web registrado.

 

.................................-------------------------------------------------------------------------------------------............................................

 

 

I am writing to you about my big problem:

When I go to register me in my browser window I appear (it happens at all) that tells me there is a problem with the security of the site. I to enter the web I have to do is say that I have forgotten my password and password change from, and connects to the registration website.

  • Like 1

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×