Jump to content
Welcome Guest!

Join us now to get access to all our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, and so, so much more. It's also quick and totally free, so what are you waiting for?

ShadowPuppet

DU 4.0 Bugs

4.0 Feedback  

74 members have voted

This poll is closed to new votes
  1. 1. How's the speed of the site for you guys? (times are for loading of the home page)

    • Garbage (10+ seconds)
      15
    • Poor (7-9 seconds)
      3
    • Okay (5-6 seconds)
      18
    • Good (3-4 seconds)
      14
    • Excellent!! (< 2 seconds)
      24


85 posts in this topic

I hate it. I have no control over topic content and I can not preview before posting. All old special bbcodes are gone and the automatic sense of the edit box is stupid. Bad move.

 

Share this post


Link to post
Share on other sites
Larsenv↑    50694

translateservererror.jpg

Is it me or is my DUTag not liking to update the games like it should as I play them?

Edited by Larsenv

Share this post


Link to post
Share on other sites
psicosi    5

Two different links refer to the same topic:

[MF] Frodo (C64) Emulator / Complete Rom Set / 2 Forwarders

"ERR_TOO_MANY_REDIRECTS" when I try to go to these link:

 

Edited by psicosi
  • Like 1

Share this post


Link to post
Share on other sites
JasonP27    3609

Two different links refer to the same topic:

[MF] Frodo (C64) Emulator / Complete Rom Set / 2 Forwarders

"ERR_TOO_MANY_REDIRECTS" when I try to go to these link:

We are aware of this issue and have contacted IPS regarding the bug. We thought they had corrected the issue but it remains. @mastershoes plans on creating a new thread with the same content and we will then delete the offending threads. If you do come across any more threads with issues like this one please let us know as this is the only one we are aware of with this issue after the upgrade. Thanks!

Edited by JasonP27
  • Like 1

Share this post


Link to post
Share on other sites
psicosi    5

We are aware of this issue and have contacted IPS regarding the bug. We thought they had corrected the issue but it remains. @mastershoes plans on creating a new thread with the same content and we will then delete the offending threads. If you do come across any more threads with issues like this one please let us know as this is the only one we are aware of with this issue after the upgrade. Thanks!

Thank you for your immediate reply. I am aware that updating the site involves some inconvenience, but with everyone's help we can improve. In my small way I will certainly help. This site is really interesting, well designed, and I will have the pleasure to attend it from time to time.
Good job, but also good fun!

  • Like 2

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×