ShadowPuppet

DU 4.0 Bugs

4.0 Feedback   74 members have voted

This poll is closed for new votes
  1. 1. How's the speed of the site for you guys? (times are for loading of the home page)

    • Garbage (10+ seconds)
      15
    • Poor (7-9 seconds)
      3
    • Okay (5-6 seconds)
      18
    • Good (3-4 seconds)
      14
    • Excellent!! (< 2 seconds)
      24

Please sign in or register to vote in this poll.

85 posts in this topic

Hi @ShadowPuppet having problems with DU Mail, don't know if this affected with the bugs?

Keeps coming up with "Can't log in"

 

 

Share this post


Link to post
Share on other sites

Hi @ShadowPuppet having problems with DU Mail, don't know if this affected with the bugs?

Keeps coming up with "Can't log in"

Yea, I've discontinued DU emails for everyone except staff. I'll PM you so we can set something up to transfer your stuff :)

1 person likes this

Share this post


Link to post
Share on other sites

法国恢复规划

地方的说法

Translation:

French recovery plan

Local statement

 

Edited by JasonP27
added translation
1 person likes this

Share this post


Link to post
Share on other sites

法国恢复规划

地方的说法

Translation:

French recovery plan

Local statement

 

:hmm:

:ban:

say wut?

 

Edited by JasonP27
1 person likes this

Share this post


Link to post
Share on other sites

Yes this is actually being discussed in the Staff section as part of the changes we're planning. As it wasn't a bug, per say, it hadn't been added to this thread. 

tnx

Tnx

Share this post


Link to post
Share on other sites

Encountered another problem when trying to look at or update my profile...

 

I keep getting an error code

Screenshot 2015-10-24 19.21.13.png

Share this post


Link to post
Share on other sites

@psicosi I re-created the C64 thread, and deleted the 2 that re-directed.  I still have to clean it up a bit, but the links are live!

Thank you very much master, I really admire your work!

1 person likes this

Share this post


Link to post
Share on other sites

Encountered another problem when trying to look at or update my profile...

 

I keep getting an error code

Screenshot 2015-10-24 19.21.13.png

Invision Power had to resolve this one as it was a bug with the software. It is fixed now :)

1 person likes this

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.