Jump to content
Welcome Guest!

Join us now to get access to all our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, and so, so much more. It's also quick and totally free, so what are you waiting for?

All Activity

This stream auto-updates     

  1. Past hour
  2. [MEGA] Dance on Broadway (WBFS NTSC-U)

    Thanks!
  3. Just Dance 2018 [SE8E41] - NTSC

    Thanks!
  4. Today
  5. Homebrew Channel

    Eureka, I've got it working. Wiiflow is installed and the kids are happy. Summary of what happened; - after modding the wii a while ago, I decided to do a factory reset - wii would not get the letterbomb, to get HBC installed - restored a old nand, which basically (soft)bricked the wii - did a recovery with ohneswazenegger, still no luck on letterbomb - tried my old nand one more time, with a different sd card - Succes; got my HBC back - Installed Wiiflow and we're good to go! Conclusion: make sure you have bootmii installed and you have a nand backup!!!! (I think there's an issue with my sd card reader and luckily with HBC I was able to use USB) Hope this helps someone some day! And thanks XXmodded for taking the time to reply!!!
  6. Its super, thanks It's Ok, thanks Superrrr
  7. [1F] [UTB] 11 Titles

    More games in the list than I was expecting
  8. Homebrew Channel

    I am new ti Wii modding, so I don't have a specific answer for you at this point, but I would suspect that doing a system reset was not the way to go to start from scratch (from what I read). Unfortunately, you will have to wait for somebody else to respond. I would have just wiped the SD clean and started there and not done anything with a system reset and then update the IOS via wad's and then update apps as needed. Not sure that is the right way to do it, but that is what I have been doing during my trial and error process of getting certain things going ...like WiiFlow and emunand. Soon I may have to ask for help. The rest I have going nice and smooth, but this last thing is a pain in the arse. After jumping on IRC...looks like that topic is not to be discussed for legal reasons. If you can't get them going, you probably could find a console for under $30 and get going again and then have a side project Good luck and if there is something more that I find out, I will update the post! I would definitely look over the guide I posted in post #4 ...a lot of info there too! Look at the process below: [Hidden Content]
  9. everytime i start up donkey kong and i pick to play as 1 player i get static after the loading screen... any1 else has this and how to fix?
  10. Homebrew Channel

    OK... probably against all "rules" I tried to restore my old nand backup again, but this time with succes. Got my homebrew cannel back and it actually works too, so that's cool. How do I proceed from here? Install CIO's? wadmanager? I have a feeling I'm almost there...
  11. "insane" bandwidth because of this file, i'm cleaning up the server because of this.
  12. Intellivision set up on Wii

    Hi I have been trying to set up intellivision jzintvwii emulator on my Wii ,read all the set up at home brew,etc,just seem to get sd card set up correctly, when I go to home brew on my wii, and click on the jzintvwii emulator it says no path found, I have a Rom file set up with roms and bios on the root,please help if you can,thanks
  13. Homebrew Channel

    When I go to the SD storage menu, and insert an SD card, it tells me "the device inserted in the SD Card Slot cannot be used". I've tried 3 cards now. The last one I tried is a Sandisk 2GB SD card. I'm at a loss here... I've tried formatting FAT and FAT32
  14. LEGO Marvel Super Heroes (US) WiiU

    yagazoo
  15. Homebrew Channel

    I have softmodded the wii before, but wanted to do a reset and start over. Did a factory reset, which went well, but letterbomb didn't work after the reset. Tried a nand restore, but that basically bricked the wii; after the initial start-up screen, the screen went black after pressing "A". Did a recovery with ohneswazenegger. That revived the wii and I can get into the normal wii menu, but still no letterbomb It's running 4.3U and I'm using a normal SD card. I think the card that I'm using, and has worked before, might be broken. Going to get a different one and try again.
  16. Hi there! While everybody is playing on switch I just bought a Wii U!
  1. Load more activity
×