Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Welcome Guest!

Join us now to get access to all our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, and so, so much more. It's also quick and totally free, so what are you waiting for?

regnad

Member
  • Content Count

    162
  • Joined

  • Last visited

Everything posted by regnad

  1. Is this only for the JPN version, or will the patch apply to other regions?
  2. Do I need to buy a stylus to play this game, or are my fat fingers going to be sufficient?
  3. Thanks for the reply! I wonder what makes it Japan region then, since Switch games are region free and it has all of those Western languages on it. Do you need a stylus to play this, or can you do it with your finger?
  4. I did ignore firmware during install. I thought DevMenu didn't work on FW above 6. Why doesn't deleting the software and all saves do the trick? Does Goldleaf or Tinfoil/Lithium have a feature to fully wipe the software? Edit: Tinfoil/Lithium does have this option. I reinstalled it, reset the required firmware, and then installed the 1.8 update, which is the highest update not requiring 9.x FW. Everything is okay. Not sure why ignoring FW on the latest update you have posted didn't work though.
  5. Is there any way I can get this to work on 8.x? This previousy worked. Then I installed update 2.2 and now it says I need a software update. I deleted the game and the save, and then reinstalled the base without the update and it still tells me I need a software update.
  6. I'm on 8.1, and after installing this 1.3.0 update I could no longer open the game. I deleted it and installed it with just the previous 1.2.0 update and it works. So I have to assume this new update requires 9.x.
  7. When you say issues, do you mean installation issues? Is this still the same game that got terrible reviews? Is the 1.0.1 update only for the old version?
  8. Is this a re-release, or the really flawed version that the developers retracted in shame a few months ago?
  9. regnad

    A Hat in Time Nyakuza Metro-DLC

    It's only 121 KB. I assume then that the entire content is already in the game and this just unlocks it? Boo.
  10. This came out yesterday!
  11. regnad

    [Request] A hat in time

    Odd that this still hasn't shown up yet.
  12. Can someone add Tactics Ogre with the English language patch?
  13. Oh, so that's why that crashes for me, too. Is there nothing to be done about that?
  14. In addition it's closed source and the dev has abandoned it, which means it will never be compatible with FW9.0
  15. Maybe I'm missing it, but I only see how to add games, not how to remove them.
  16. Is this working for anyone? Several replies on sciresm's Twitter feed say it crashes. Also what's this? WHat does it mean that it's IRREVERSABLE? Why would this be something I need to worry about? Firmware update 9.0 updated the gamecard reader firmware! If you want to use your gamecard reader but don't want to burn your fuses, you have to disable autonogc within the hekate GUI. THIS IS IRREVERSIBLE!
  17. regnad

    Golazo [NSP]

    Requires 8.1, doesn't it? It doesn't work on 7 for me.
  18. Is there another place to get 9.0 FW? This thread is the only one I know of now that the Discord search bot is dead.
  19. 9.0 compatible AMS is almost ready for release. Does anyone know where to get 9.0 FW?
  20. This came out yesterday [Hidden Content]
  21. regnad

    Forager

    There's a sub specifically for requests. Posting here with the title "Forager" is going to just make people angry because they assume you are posting a link to the game.
×